stuck on v 1.7.0

Discussion in 'Bug Reports' started by kujo, Feb 27, 2014.

Thread Status:
Not open for further replies.
Watchers:
This thread is being watched by 1 user.
  1. kujo

    kujo Active Member Senior Member

    Local Time:
    3:12 AM
    ok got my alpha/beta key a couple of days ago and i redownloaded the client and everything is going good its getting all the updates and everything pretty quickly about 20 min in it gets to the 1.7.0 update and its seems like it would take longer than the others so i let it sit there and came back a few hours later and it was still on the 1.7.0 . the bar hadnt even moved so i closed it and made sure the internet was working well everything else is working fine at fantastic speeds so i open to try it again and let it sit for another coupe of hours and still hadnt moved relapse still nothing so i was wondering is the update just really big or what. can someone help me out would be much appreciative.
  2. Aryth

    Aryth Developer Senior Member Indiegogo Backer

    Local Time:
    3:12 AM
  3. kujo

    kujo Active Member Senior Member

    Local Time:
    3:12 AM
    k i downloaded the client from the link page you gave me now i am stuck at the login screen i put in my choice of usernam and password and i hit register and its been sitting there for about 25 30 min waiting for it to connect is this normal
  4. kujo

    kujo Active Member Senior Member

    Local Time:
    3:12 AM
    and i do apologize in advance i thought i posted this in the help and support didnt notice i was still in the bug report
  5. Aryth

    Aryth Developer Senior Member Indiegogo Backer

    Local Time:
    3:12 AM
    I moved it here because you posted it in the wrong place. You posted it in the World 2D forum.
  6. kujo

    kujo Active Member Senior Member

    Local Time:
    3:12 AM
    ok i restarted the client and put in my choice of username password clicked register and let it sit there to connect hours lataer it still hadnt connected is my copy corrupted the internet is great no problem there i downloaded my copy from said
    (http://forum.iridiumbased.com/threads/alpha-test-2-21-2014-1-7-0.1828/) so why am i having trouble connecting
  7. Cerberuspaw

    Cerberuspaw Senior Member Senior Member Indiegogo Backer

    Local Time:
    3:12 AM
  8. Orion

    Orion Senior Member Senior Member

    Local Time:
    3:12 AM
    You could try re-installing it it may fix a problem mostly however if the download is corrupt it won't work in the first place or extract. Sometimes however it stays connecting and sometimes resetting the client can fix this for me I had to reset it like 4-5 times my first go and such.
  9. kujo

    kujo Active Member Senior Member

    Local Time:
    3:12 AM
    ok i re downloaded the 1.7.1 zip so im gonna test to see if i can get it to work ill be back to let yal know
  10. kujo

    kujo Active Member Senior Member

    Local Time:
    3:12 AM
    ok i got it to connect and i registered with my key and tried logging in and it keeps asking for my key every time i try to log in and it keeps telling me that my key is invalid now and wont let me log in
  11. Orion

    Orion Senior Member Senior Member

    Local Time:
    3:12 AM
    Try restarting the client. Make sure you enter the right username and password. You shouldn't have any problems really. But, if the issue persists might wanna ask Seigfre I hear he helps resolve account issues.
  12. kujo

    kujo Active Member Senior Member

    Local Time:
    3:12 AM
    i tried to do it 3 or 4 times so ill guess ill see if Siegfre can fix me up thanks for the help tho guys
  13. Cerberuspaw

    Cerberuspaw Senior Member Senior Member Indiegogo Backer

    Local Time:
    3:12 AM
    If it keeps asking for the key it means you put in the wrong password when re entering it usually. (Usually) might be something entirely different for you
Thread Status:
Not open for further replies.

Share This Page

  • Facebook