General Bug Findings

Discussion in 'Bug Reports' started by Weaver, May 24, 2016.

Watchers:
This thread is being watched by 1 user.
  1. Weaver

    Weaver New Member

    Local Time:
    8:45 PM
    24/5/2016
    [Inventory]
    -Right Clicking on item auto-deletes it
    [Changing Areas]
    -Chaos Gate refuses to Warp if previously selected field combination was invalid
    [Avatar]
    -Avatar customisation undone after relogging (Gender/clothes changes, Class did not change)
    -----Relogging kept customisation but still reset Class
    [Combat]
    -Attack not functional (Knight)
    -Attack not functional (Blademaster)
    -Attack not functional (Thief)
    -Attack not functional (Lancer)
    -Attack partially functional (Berserker)
    -----Sporadically decides to work, unclear if locking-on has any influence
    -Attack not functional (Wavemaster)
    -Wavemaster spell(1) missing graphics/no effect?
    -----Dying and returning to Aqua Polis seems to fix missing graphics
    [Death]
    -Missing Death animation (Skips to laying on the ground)
    -Movement locked on Death
    -Camera controls active without right-click
    -----Solved by mashing Ctrl until it brought my cursor back
    -----Solved when Relogging
    -HP remains 0 after returning to Aqua Polis
    -----Able to continue to Warp with F1 and interacting with Chaos Gate
    -----Able to use inventory and Equipment menus
    -No prompt to revive/return to town if choosing "No"
    -----Causes similar problems as above if using F1 to warp afterwards
    [NPC]
    -Quest Shop calls up no menu, though registers as it being open


    These are the things I've found based on what I've experienced on my client/OS/etc. If there's a file I can upload as to my config or something, I can do that if someone can point out where to get it.

    The long and short of my findings thus far:
    • Can't attack enemies, and die in 3 hits; no change in class changes this (Coins; why you so strong)
    • Dying and not returning to Aqua Polis forces a restart of the client to do anything
  2. Weaver

    Weaver New Member

    Local Time:
    8:45 PM
    25/5/2016
    [Avatar]
    -Avatar name seems to reflect what is typed into the login screen, whereas the Login screen doesn't appear to be case sensitive
    [Equipment]
    -Equipped items from last login gone from equip screen and inventory
    [Death]
    -Dying whilst jumping causes direction to lock but controls to reverse
    -----Returning to Aqua Polis locks position and direction
    [Combat]
    -Idem Ignis spell doesn't conform to locking onto enemies
    -Idem Ignis spell locked out of use if performed 3 times consecutively after waiting for SP to recover
    -Attacks only work while secondary (if allocated) input is pressed at the same time, or held during, input
    -----Attacks performed this way don't inflict damage (visibly)
    -----Attacks performed like this don't function if locked onto an enemy
    [Movement]
    -Continue to move if interacting with Chaos Gate mid-movement
    -Can jump mid-roll
  3. TokioKuryuu

    TokioKuryuu Allgegenwärtige Katze Senior Member

    Local Time:
    4:45 AM
    Report bugs here. Bug reports threads are usually stickied to the top, so always use them.

    It's to help the team to get notified quickly and get on to their developments and fixes. Posting separate from it wouldn't help them... I'm sure Kale ( @calmchaos ) will explain better.

Share This Page

  • Facebook