activation email not sending..

Discussion in 'Bug Reports' started by Mitsuk, Jan 18, 2016.

Watchers:
This thread is being watched by 2 users.
  1. Mitsuk

    Mitsuk New Member

    Local Time:
    2:44 AM
    hey everyone ! on my account for iridium based its not sending the activation email i made a second account using my friends email and it sent no problem can some one help me with this?????

    p.s im using the account made with the second email to access the forums.
  2. Siegfre
    • Staff / Administrator

    Siegfre [IridiumBased] President Staff Member

    Local Time:
    1:44 AM
    I'll see if I can find out what the issue is. In the meantime please check and make sure that the email wasn't sent to your spam folder by accident.
    calmchaos likes this.
  3. Mitsuk

    Mitsuk New Member

    Local Time:
    2:44 AM
    hey siefgre. i checked all folders and madesure i put in the correct email. i could pm you the email. if you would like my friends gmail worked no problem im using a @live account.

    p.s the account in question is names mavrickZERO

    p.p.s PM sent to you siegfre. with more details on the account to help you out a bit more.
    Last edited: Jan 18, 2016
  4. Mitsuk

    Mitsuk New Member

    Local Time:
    2:44 AM
    any fix yet?
  5. calmchaos
    • Staff / Administrator

    calmchaos Administrator Staff Member Senior Member

    Local Time:
    3:44 AM
    @Siegfre

    Just tagging Siegfre to put the thread into his alerts. Putting the @ sign before a user's name will send them an alert from the thread.
  6. MavrickZERO

    MavrickZERO Member

    Local Time:
    2:44 AM
    thanks @calmchaos for that hint he did get my activation email all sorted out this is the account that was in question and its working great!!!
  7. calmchaos
    • Staff / Administrator

    calmchaos Administrator Staff Member Senior Member

    Local Time:
    3:44 AM
    Nice. Welcome to the forum.
  8. MavrickZERO

    MavrickZERO Member

    Local Time:
    2:44 AM
    thanks man ! cant wait to start playing!
  9. Kindering2

    Kindering2 New Member

    Local Time:
    4:44 AM
    @Siegfre

    Alright, sorry to necro a thread as my first post, but I am using a @hotmail account and I am having the same problem . The account username is Kindering. I have cleared all my mail in my inbox and spam folders. I waited a day to give it time incase it was a slow mail, and I still haven't seen the email.
    Last edited: Jul 28, 2016
  10. Cosmic Architect

    Cosmic Architect Active Member Senior Member Backer

    Local Time:
    4:44 AM
    Haven't seen @seigefre in awhile myself, but I wish you luck. You don't need one to play the game for now though, you can register in game. If you reply to me soon, I'll even take you to start off myself. :)
  11. Kindering2

    Kindering2 New Member

    Local Time:
    4:44 AM
    I appreciate the offer cosmic, but I won't be able to play until next weekend. I just found out about this, and figured I would at least join the community and meet some of the people before the excitement made me pop!
  12. Okulis

    Okulis New Member

    Local Time:
    3:44 AM
    is the server even up? I got my activation email and tried all fixes and all I get is 0 online and connecting

Share This Page

  • Facebook