2.0.4 [Bug Report Thread]

Discussion in 'Bug Reports' started by Cerberuspaw, Apr 14, 2015.

Thread Status:
Not open for further replies.
Watchers:
This thread is being watched by 5 users.
  1. Cerberuspaw

    Cerberuspaw Senior Member Senior Member Indiegogo Backer

    Local Time:
    3:12 PM
    Most of you know the drill but for those who don't. While testing the current build post any and all bugs you find here. Screenshots and videos help as well as step by step (if you can, you don't have to). (for those unsure of how to screen shot press prtscrn. open paint or any program like it. paste then save it as a .jpeg)

    Last Edit 12:59am Central Standard(Midwest)

    Upon entering the game I immediately went to customize my character and was met with this
    Character Customization.JPG
    After awhile the top half rendered correctly(Its supposed to be hexs with a wave like motion underneath right?) but either side of the character remained like that changing the color periodically.

    Once character settings were made and I closed the customization screen.
    After effect of Character Customization.JPG
    I'm not sure how I ended up here(or my camera did) as I had not moved from the chaos gate and after testing the water returns you to the warp gate.

    When I returned to the gate I was met with Sieg walking to the gate but not moving forward. I used the warp gate but was only met with the sound, and was then unable to click any of the UI with my mouse. Before closing I also got to see this.

    double Sieg.JPG

    The Edit Keys menu causes a massive dip in FPS. The edit keys buttons though easily highlightable if scrolled over with the mouse are hard to read without mousing over them

    Dying and clicking no to return to Aqua Polis is a BAD idea. You will remain dead since there is no way to restore the prompt. pressing F1 to return to Aqua Polis will work but you will still be dead floating above the chaos gate. /UNSTUCK WILL NOT HELPc close and restart the client.

    PROTIP: Do NOT press NO to the Return to Aqua Polis Prompt when killed. Always Press YES

    Welp, back in for more bug searching!

    Additional Notes: You cannot enter the weapon shop if you have not properly exited a store. Meaning if you bought or sold to the item merchant outside and walked away and your menu disappeared. Return to her reopen the shop dialog and press [e] to close it. Then you should be able to enter the weapon shop

    If you are having issues equipping, weapons enter the character customization and set your class. Make sure you press submit (which should close the character customization screen)


    Brought to you by Cerberuspaw of Ambrose
    Last edited: Apr 15, 2015
    calmchaos likes this.
  2. flamedog

    flamedog Draeanale Senior Member Indiegogo Backer Parkour Master

    Local Time:
    4:12 PM
    • exit button nor logout button work
    • changing to female makes you a ghost
      • on re log works for a second then back to being a ghost
      • changing back to male works
    • alt no longer hides username
    • login name doesn't hold on relaunch

    More in depth later I need to go to work now qwq
  3. Lunex

    Lunex Bloody Lunatic... Senior Member Indiegogo Backer

    Local Time:
    4:12 PM
    During character customization the entire armor turned into a black robe looking thing and wouldn't change back.
    Also had some non-response from the game browser. Not sure if me or game.
  4. Cerberuspaw

    Cerberuspaw Senior Member Senior Member Indiegogo Backer

    Local Time:
    3:12 PM
    Cool Particle Effects.JPG
    Not sure what happened but when I logged back in this morning my shield was gone and I now have two swords. Previously I had two swords as well as the shield.

    Also for anyone wanting to do some thorough testing lets group up later as the enemies are just as vicious as they used to be, burying you in their loose change bodies.
  5. JCMazeFTL

    JCMazeFTL Well-Known Member Senior Member

    Local Time:
    3:12 PM
    BOY I WISH I COULD TEST THE GAME FOR THE DEV'S. SHAME I DON'T HAVE A KEY OR A DECENT PC.
  6. Cerberuspaw

    Cerberuspaw Senior Member Senior Member Indiegogo Backer

    Local Time:
    3:12 PM
    Friday is almost upon us. You should be able to run it with 2gb ram and anything more than 1.6 Ghz(Dual) . Minimum settings with vitually any stock pc
    Naruki likes this.
  7. Lunex

    Lunex Bloody Lunatic... Senior Member Indiegogo Backer

    Local Time:
    4:12 PM
    So I logged out a guy and logged back in as a girl. I think I spy another bug.
    Also, I've lost all my money and equipment. Probably a known issue but it's something that needs to be fixed.

    Edit: My stuff came back. I hope it doesn't disappear again.
    Also I tried using the gate once and it refused to warp.
    Last edited: Apr 15, 2015
  8. Kodum

    Kodum Dev Team Indiegogo Backer

    Local Time:
    4:12 PM
    HOLY GROUND BUGS
    • Holy Ground's sky textures are incomplete (not sure if intentional.
    • Can't use door in Holy Ground to enter cathedral.
    • Can use Unstuck from Holy Ground.
    • Attempting to open door too many times gets you stuck in place.
    GENERAL BUGS
    • Can equip gloves in all inventory slots.
    • The sidestepping animation and foreward animation clash, and causes jerky head/general movement.

    Attached Files:

  9. Naruki

    Naruki Well-Known Member Senior Member Backer Parkour Adept

    Local Time:
    4:12 PM
    GENERAL BUGS
    • When you sit, you automatically stand back up. - (FN + Down)
    • I can confirm what Lunex stated as my items also vanished and then came back.
    • Can't change Body / Face options in Character Customization - (FN + F2)
    • Other players Heads Vanish / Walk in place.
    WEAPON BUGS
    • Iron Swords, shield is not anywhere near my hand.
    [​IMG]
    • Spirit fan doesn't appear and has gauntlets image.
    • When I have a Weapon equipped it will instantly go back into my inventory when I open up the Character Customization Menu.
    • Currently can't use any weapons to attack monsters.
    Last edited: Apr 15, 2015
  10. Cerberuspaw

    Cerberuspaw Senior Member Senior Member Indiegogo Backer

    Local Time:
    3:12 PM
    Body and Face currently have no options to change

    Though I'm unsure how to change hair color anymore

    Also while online with @Naruki his character showed up like this. He would move but he would always appear to be falling
    Naruki Falling.JPG

    If you turn the camera in front of the Chaos Gate the crystals on the ground will end up behind the outer ring
    Weird Clipping.JPG

    Clicking away from the chat box in front of the chaos gate(where you accidentally activate the warp menu) will leave you stuck in chat. your character will respond to all movements and commands but the keys will be input into chat, and vice versa typing into chat will result in menu openings and movement when corresponding keys are pressed.

    Additional:
    The level and field type do not change (I feel like this is known)

    Entering the dungeon in BAM results in you getting stuck in the doorway. The sound effects for the dungeon are great btw. And that new enemy type with the battleaxe was a nice surprise

    Found this amusing. I can only describe this as the World's first pop group
    The worlds first Pop Group.JPG

    Sitting with Dual swords has you chop your foot off.
    Last edited: Apr 15, 2015
  11. flamedog

    flamedog Draeanale Senior Member Indiegogo Backer Parkour Master

    Local Time:
    4:12 PM
    • Gear button on logon screen doesn't work.
    • To add on to my report earlier.. the alt key doesn't hide your name or players online
    • Not sure what causes it (need more testing..) but the bug about not being able to use buttons or menus is still a thing
      • something to do with F2 ... well I just started having problems with it via that menu maybe other places.
      • Being the female class seems to do it a lot
    Last edited: Apr 15, 2015
  12. Cerberuspaw

    Cerberuspaw Senior Member Senior Member Indiegogo Backer

    Local Time:
    3:12 PM
    Returning to Town no longer heals you
    MaybeItWasOvan.JPG

    This was amusing to look up and see
    Sieg prepping for SAO esque suprise.JPG
    Last edited: Apr 15, 2015
  13. flamedog

    flamedog Draeanale Senior Member Indiegogo Backer Parkour Master

    Local Time:
    4:12 PM
    • Not sure if you have a time out system.. but my alt is kind of well just sitting there after I crashed
    • If you stay on f2 to for long enough you crash :3 (not just lag)
    • Not sure but on my alt... I lost everything and when I closed the inventory I'm now showing a fan but I can't use it.
      • F2 doesn't do anything
    • Not sure if it's been posted.. but if you go to a world / realm via the portal the f2 glitching in to the ground doesn't happen ~!
    • Number binding don't work for wave master(keybinding can break seems to need some thing to happen first like with the broke buttons)
    • Fireballs seem not to de spawn
    • Freeze on join then like 30 or so seconds later
      • If you try to do anything it pretty much breaks everything...
    • As you can see from the pic below... MP bar doesn't fill completely
    • Stats don't match level :3 (126) I say should because it was in the mills(HP) but then again may be balancing
      • As it looks like everything is capped at 99 and the real amounts are part of the text
        upload_2015-4-15_15-33-7.png
    • Warp menu opens anywhere not just near portal(via f1)
    • Still can click through menus such as opening the warp gate through the escape menu
    • Wiped items and money (replaced with panic mask and "Captured fairy")
    • Delete still broken right click goes to center Was told it was moved to hitting the delete button and then clicking the unwanted items
    • Missing a lot of masks and neko ears
    • I'd really really like the old fireball effect back please but if you could with the new effect owo! If not.. then maybe a vote.. since some people like the new one it seems
    • Also just noticed... HUGE level glitch... was 126 now 165
    • Warp gate takes you to the right place but the update text doesn't update
      upload_2015-4-15_16-26-8.png
    • So Bursting Eternal Hypha
      upload_2015-4-15_16-25-2.png
    • Please increase the player speed again.. or at least bring back the same jump ability
    • Monsters don't drop chests well.. at least not on "Bursting Eternal Hypha"
    • Can no longer port to "Rejecting Forbidden Messenger"
    • Can't un focus text window but can still move
    • chat cleared on tele to spawn
    • As female can't click yes on "You are dead"
    • New version is having a field day with my GPU
    • I'm noticing that spells are fired to high
    • Effects still don't show on other peoples screen
      upload_2015-4-15_17-46-26.png
    • Spells stay in hotbar after swtiching classes
      upload_2015-4-15_17-48-37.png
    • Fireballs seem to be a solid object as when they hit an enemy they don't go away and keep causing damage till the enemy slowly moves around it
    Last edited: Apr 15, 2015
  14. TokioKuryuu

    TokioKuryuu Allgegenwärtige Katze Senior Member

    Local Time:
    4:12 PM
    That is likely Siegfre, having two computers on with the same account or different accounts with same name.

    And when reading all bugs here, they seem funny. They made me laughed. xD
  15. flamedog

    flamedog Draeanale Senior Member Indiegogo Backer Parkour Master

    Local Time:
    4:12 PM
    • Seems to be a little bit of skybox leakage at spawn
    upload_2015-4-15_18-53-35.png
    • On input menu you can't set key to Escape(such as options even though that's it's default.. so I guess you can hit the default button....
    • Another thing about the setting page... this spills out and the text is to bright!
      upload_2015-4-15_19-4-46.png
    • Can click the portal through inventory
    • Maybe make them float lower.. hard to hit the hit box owo
    • Middle clicking does show the enemy hp (left side of the screen no longer above their head)
      • It does seem to work in first person now... but can lock your camera(either view) causing you to have to restart.
    • It really seems if you weren't already a female you come out transparent when you switch
    • Randomly dying in spawn
    • "Traveler's sword" is broken can't buy
    • Die as a female when entering a shop (as in hitting e.. not as in just walking in to the weapon shop)
    • Pressing C doesn't bring up character stats
    • What's the status on the compass ?
    Last edited: Apr 25, 2015
  16. calmchaos

    calmchaos Moderator Staff Member Senior Member

    Local Time:
    3:12 PM
    Thank Aura we don't have too many female players
  17. Tman77z

    Tman77z Active Member Senior Member

    Local Time:
    4:12 PM
    Here are the things I've found from my brief login before bed. I may repeat some things that have already been said by others, so sorry if I do:

    1) The main menu containing the logout button, exit game button, and all the others is completely unresponsive, along with the buttons for inventory, character specs/equipment, and the main menu along the bottom of the screen.

    2) My character model is totally messed up as expected, but the problem is that I can't actually change it in the F2 menu like usual. The F2 menu opens properly, but the buttons on the screen are unresponsive. I know it isn't a problem with my mouse because I can still rotate the character by clicking on the sides of the character model.

    3) Hidden Forbidden Holy Ground's sky looks a bit odd... not sure if it's a bug, but I'll mention it! Unfortunately I was unable to go back and get a screenshot, because apparently the gate menu buttons don't work for me now, even though I got them to work earlier... probably would be fixed with a relog, but I'm out of time for testing, so I'll have to leave it at this!

    I'm excited to play and test more! :D

    Attached Files:

  18. Death

    Death Well-Known Member Indiegogo Backer Backer

    Local Time:
    3:12 PM
    Upon logging in, I'm greeted with my own butt for a long, long period of time and unable to move, even on really nice hardware. Also, the instruction for the gate escapes the chatbox.
    [​IMG]
    Walking diagonally causes kneeguards to become partially see-through
    [​IMG]
    Hitting F1 anywhere in Aquapolis allows for the warp menu to be shown. Enabling this in the air causes one to float. Hitting F2 while floating cancels this float.

    Hitting F2 in while moving or falling causes the most recent animation to replay after exiting the character customization menu.
    [​IMG]
    Skybox issues
    [​IMG]
    I can do this

    [​IMG]
    Missing icon for traveller's sword
    [​IMG]
    Edit buttons are greyed out but useable.
    [​IMG]
    I was leaving and entering the shop a few times, fell through the floor.
    [​IMG]
    Aquapolis now has collision between buildings causing weird illumination and coloring glitches in more locations than prior.
    [​IMG]
    ----------------------------------------------------------------------
    Other bugs:
    • close does not work on prompts with the mouse
    • right click causes cursor to move to the center of the screen, even in menus (can't even rotate while in a menu, so this serves no useful purpose)
    Last edited: Apr 15, 2015
  19. AzureKite

    AzureKite Well-Known Member Senior Member Indiegogo Backer

    Local Time:
    4:12 PM
    This bug plus not being able to enter the building and getting greeted by the face that will haunt my dreams. *Video might still be processing*
    Cerberuspaw and calmchaos like this.
  20. Tman77z

    Tman77z Active Member Senior Member

    Local Time:
    4:12 PM
    Good lord that was scary!!! XD My character's model is quite terrifying too, but not that bad! XD

    Upon more testing, I found that if I tried too hard to enter into the church in Hidden Forbidden Holy Ground (which I couldn't), it got me stuck next to the door and unable to move. Pressing F1 sent me back to town, but then when I tried to use the warp gate again, it wouldn't let me go anywhere. I can only guess that this is the result of the unresponsive button bug that I continue to experience.

    I also found that the frame rate in town is really low compared to out in a field like Hidden Forbidden Holy Ground. This is probably because of the animations of the gate and trees in Aqua Polis, and is just a matter of optimization, not really a bug. (I just thought i would mention it just in case!)

    I'm still experiencing all the other bugs from my last post, so reloging and such hasn't helped in my case!
Thread Status:
Not open for further replies.

Share This Page

  • Facebook