1.7.1

Discussion in 'Bug Reports' started by karashe, Feb 21, 2014.

Thread Status:
Not open for further replies.
Watchers:
This thread is being watched by 2 users.
  1. karashe

    karashe Well-Known Member Senior Member Indiegogo Backer

    Local Time:
    5:00 AM
  2. Siegfre
    • Staff / Administrator

    Siegfre [IridiumBased] President Staff Member

    Local Time:
    3:00 AM
    For those people having issues with the 1.7.1 patch, here's a temporary direct download link.

  3. karashe

    karashe Well-Known Member Senior Member Indiegogo Backer

    Local Time:
    5:00 AM
    Thank you.
  4. karashe

    karashe Well-Known Member Senior Member Indiegogo Backer

    Local Time:
    5:00 AM
    The camera is still inverted up and down for me (is there a option where I can change it?)
  5. Gwidhw

    Gwidhw Well-Known Member Senior Member Indiegogo Backer

    Local Time:
    3:00 AM
    I noticed you can "change" the direction of the mouse by going into the key-mapping. Look at the very bottom for "Rotate up", "Rotate down", etc.

    HOWEVER, I have to add that "mouse down" and "mouse up" aren't buttons, so it's impossible to re-map by inversion...

    So... we're all back at square one, I guess.
    Unless this can be changed...? :)
  6. Lunex

    Lunex Bloody Lunatic... Senior Member Indiegogo Backer

    Local Time:
    6:00 AM
    Dropping an item in inventory seems to drop all items with same name. Ex. dropping heavy armor drops all heavy armors.
  7. Tokio

    Tokio Guest

    Local Time:
    3:00 AM
    BUG?

    After the first time log on after patched to 1.7.1 (or downloaded), and then you log out, you're not able to log on anymore. Instead, it will keeping say: Connecting...
    Also when it's connecting, the mouse disappeared. To bring it back, press ESC will work but brings up Options too.
  8. nick

    nick Member

    Local Time:
    3:00 AM
    I'm Also having this same problem
  9. Crim

    Crim Guest

    Local Time:
    3:00 AM
    Im having the problem and I havent connected yet.
  10. nick

    nick Member

    Local Time:
    3:00 AM
    That sucks, i only logged in to verify that it worked then got off cause it was late so i also have yet to play =(
  11. Tokio

    Tokio Guest

    Local Time:
    3:00 AM
    Siegfre really needs to fix this!
  12. Crim

    Crim Guest

    Local Time:
    3:00 AM
    Relax, its coming. It is just going to be some time. Siegfre puts a lot of time into this and isnt getting paid. So just lets be patient and allow him the time he needs to address this.
  13. Samuel

    Samuel Active Member Indiegogo Backer

    Local Time:
    11:00 AM
    Oh, I was just about to report this.
    "After the first time log on after patched to 1.7.1 (or downloaded), and then you log out, you're not able to log on anymore. Instead, it will keeping say: Connecting..."
    I was able to log in about 3 or 4 times. Only now is it not working, so maybe something is happening right now? I'm gonna try redownloading 1.7.1.
    Also, what's the proper way to quote someone?
  14. Tokio

    Tokio Guest

    Local Time:
    3:00 AM
    Click "reply" on my post or other's post and you'll got quote in reply box.

    EDIT: Log on works now, I have no clue why that happened.
    Last edited by a moderator: Feb 22, 2014
  15. Crim

    Crim Guest

    Local Time:
    3:00 AM
    Possibly a server issue, and maybe an admin fixed it for us.
  16. Crim

    Crim Guest

    Local Time:
    3:00 AM
    Bugs I have seen (or issues Im having)

    Leg clipping. Kodum's (male character) sword (the green wooden one) cross over my character's (female) legs when I was standing and he walked by. When the sword clipped my legs, my legs would go up to avoid it.

    Cant use GM tools with out a cursor.

    The chat box is too small, and without cursor I cant scroll. Also, as a GM chat and private chat show up as the same color. Im being told for players the regular chat is white and private is orange. And they are both orange for me. World is still green.

    Screen froze on me. Sound was still going, but had to x out of the game which would be hard to do if I wasnt windows mode and could get my cursor by alt tabbing.
  17. snakebyte12

    snakebyte12 Senior Member Senior Member

    Local Time:
    6:00 AM
    complications with warp menu. im not sure if that' known, if so im sorry
  18. karashe

    karashe Well-Known Member Senior Member Indiegogo Backer

    Local Time:
    5:00 AM
    What is the complications?
  19. snakebyte12

    snakebyte12 Senior Member Senior Member

    Local Time:
    6:00 AM
    most of the time the main option screen would pop up with the sound or it wouldjust go straight back down, or at least that was happening when i was playing
  20. JackOfAllTrades

    JackOfAllTrades Active Member Senior Member

    Local Time:
    6:00 AM
    Similar problem to snakebyte, only I can't get the warp menu to come up at all. Tried pressing F1 numerous times while standing near the gate, as well as while standing around in other places. Tried remapping the key from F1 to several other keys, just to make sure it wasn't my keyboard, and it still wouldn't work.
Thread Status:
Not open for further replies.

Share This Page

  • Facebook